Read the docs

StrangeBee

Records9All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

StrangeBee records in CISA KEV

No StrangeBee vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

9 records

Priority HIGH 70

TheHive through 4.1.24 contains an unauthenticated information disclosure vulnerability that allows unauthenticated attackers to retrieve sensitive configuration data by sending a GET request to the /api/status endpoint,…

CVSS 4.0MEDIUM 6.9 Network No auth No interaction EPSS 0.00449 Published 2026-07-17 No fix listed CWE-306
Priority LOW 37

An e-mail flooding vulnerability in StrangeBee TheHive 5.2.0 before 5.2.16, 5.3.0 before 5.3.11, 5.4.0 before 5.4.10, and 5.5.0 before 5.5.1 allows unauthenticated remote attackers to use the password reset feature witho…

CVSS 4.0MEDIUM 6.9 Network No auth No interaction EPSS 0.00533 Published 2025-05-23 Fixed in 5.2.16, 5.3.11 +2 CWE-770
Priority LOW 30

A Broken Access Control vulnerability in StrangeBee TheHive 5.2.0 before 5.2.16, 5.3.0 before 5.3.11, and 5.4.0 before 5.4.10 allows remote, authenticated, and unprivileged users to retrieve alerts, cases, logs, observab…

CVSS 4.0MEDIUM 6.8 Network Low privileges User interaction EPSS 0.0033 Published 2025-05-23 Fixed in 5.2.16, 5.3.11 +1 CWE-266
Priority LOW 26

A Cross-Site Request Forgery (CSRF) vulnerability in StrangeBee TheHive 5.2.0 before 5.2.16, 5.3.0 before 5.3.11, 5.4.0 before 5.4.10, and 5.5.0 before 5.5.1 allows a remote attacker to trigger requests on their victim's…

CVSS 4.0MEDIUM 5.9 Network No auth User interaction EPSS 0.00275 Published 2025-05-23 Fixed in 5.2.16, 5.3.11 +2 CWE-352
Priority LOW 24

StrangeBee TheHive 5.1.0 to 5.1.9 and 5.2.0 to 5.2.8 is vulnerable to Cross Site Scripting (XSS) in the case attachment functionality which enables an attacker to upload a malicious HTML file with Javascript code that wi…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00289 Published 2024-01-19 No fix listed CWE-79
Priority LOW 22

A Server-Side Request Forgery (SSRF) vulnerability in StrangeBee TheHive 5.2.0 before 5.2.16, 5.3.0 before 5.3.11, 5.4.0 before 5.4.10, and 5.5.0 before 5.5.1 allows remote authenticated attackers with admin permissions…

CVSS 4.0MEDIUM 4.6 Network High privileges User interaction EPSS 0.00435 Published 2025-05-23 Fixed in 5.2.16, 5.3.11 +2 CWE-918
Open these records in search →