Priority LOW 31
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in StreamWeasels StreamWeasels Twitch Integration.This issue affects StreamWeasels Twitch Integration: from n/a through 1.7.8.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00547 · Published 2024-04-24 · No fix listed CWE-200
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in StreamWeasels StreamWeasels Twitch Integration allows Stored XSS.This issue affects StreamWeasels Twitch Integration:…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00351 · Published 2024-03-27 · No fix listed CWE-79
Priority LOW 29
The StreamWeasels YouTube Integration plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'sw-youtube-embed' shortcode in all versions up to, and including, 1.3.6 due to insufficient input…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0041 · Published 2024-11-28 · No fix listed CWE-79
Priority LOW 29
The StreamWeasels YouTube Integration plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's sw-youtube-embed shortcode in all versions up to, and including, 1.3.2 due to insufficient input sa…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00376 · Published 2024-10-29 · No fix listed CWE-79
Priority LOW 29
The StreamWeasels Kick Integration plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's sw-kick-embed shortcode in all versions up to, and including, 1.1.1 due to insufficient input sanitiza…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00376 · Published 2024-10-29 · No fix listed CWE-79
Priority LOW 28
The StreamWeasels Kick Integration plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘vodsChannel’ parameter in all versions up to, and including, 1.1.5 due to insufficient input sanitization and…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00254 · Published 2025-09-06 · No fix listed CWE-79
Priority LOW 28
The StreamWeasels YouTube Integration plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'data-uuid' attribute in all versions up to, and including, 1.4.0 due to insufficient input sanitiz…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00264 · Published 2025-07-29 · No fix listed CWE-79
Priority LOW 28
The StreamWeasels Twitch Integration plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'data-uuid' attribute in all versions up to, and including, 1.9.3 due to insufficient input sanitiza…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00264 · Published 2025-07-29 · No fix listed CWE-79
Priority LOW 28
The StreamWeasels Kick Integration plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘status-classic-offline-text’ parameter in all versions up to, and including, 1.1.3 due to insufficient input s…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.0028 · Published 2025-06-14 · No fix listed CWE-79
Priority LOW 28
The StreamWeasels Twitch Integration plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's sw-twitch-embed shortcode in all versions up to, and including, 1.8.6 due to insufficient input sani…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00349 · Published 2024-10-19 · No fix listed CWE-79
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27
Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00276 · Published 2026-05-01 · No fix listed CWE-79
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in StreamWeasels Twitch Player plugin <= 2.1.0 versions.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00369 · Published 2023-04-07 · No fix listed CWE-79
Priority LOW 24
The StreamWeasels Kick Integration plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'data-uuid' attribute in all versions up to, and including, 1.1.4 due to insufficient input sanitizati…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0024 · Published 2025-07-29 · No fix listed CWE-79