Read the docs

Stylishcostcalculator

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Stylishcostcalculator records in CISA KEV

No Stylishcostcalculator vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

Priority MEDIUM 60

The stylish-cost-calculator-premium WordPress plugin before 7.9.0 does not sanitise and escape a parameter before outputting it back in the page, leading to a Stored Cross-Site Scripting which could be used against admin…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00458 Published 2023-04-10 Fixed in 7.9.0
Priority LOW 24

The Stylish Cost Calculator WordPress plugin before 7.0.4 does not have any authorisation and CSRF checks on some of its AJAX actions (available to authenticated users), which could allow any authenticated users, such as…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00317 Published 2021-11-29 Fixed in 7.0.4 CWE-352
Open these records in search →