Read the docs

Templately

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Templately records in CISA KEV

No Templately vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Templately · all components

Priority HIGH 66

The Templately WordPress plugin before 2.2.6 does not properly authorize the `saved-templates/delete` REST API call, allowing unauthenticated users to delete arbitrary posts.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00735 Published 2023-11-06 Fixed in 2.2.6 CWE-862
Open these records in search →