Read the docs

Thedevoice

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Thedevoice records in CISA KEV

No Thedevoice vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority MEDIUM 64

The Custom Block Builder WordPress plugin before 3.8.3 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privileg…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00617 Published 2025-02-26 Fixed in 3.8.3 CWE-79
Open these records in search →