Read the docs

themekraft

Records26All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high9CVSS 7.0–8.9

Exploited now

themekraft records in CISA KEV

No themekraft vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

26 records

Priority MEDIUM 50

The BuddyForms plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 2.10.5 via a form-type confusion attack through the `bf_post_type` parameter.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00736 Published 2026-11-06 No fix listed CWE-269
Priority MEDIUM 42

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Themekraft BuddyForms buddyforms allows PHP Local File Inclusion.This issue affects BuddyForms: fro…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00988 Published 2025-04-04 No fix listed CWE-98
Priority MEDIUM 40

The Post Form – Registration Form – Profile Form for User Profiles – Frontend Content Forms for User Submissions (UGC) plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 2.8.…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00431 Published 2024-09-14 No fix listed CWE-269
Priority MEDIUM 40

The Post Form – Registration Form – Profile Form for User Profiles – Frontend Content Forms for User Submissions (UGC) plugin for WordPress is vulnerable to unauthorized media upload due to a missing capability check on…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.0058 Published 2024-03-07 No fix listed CWE-862
Priority LOW 38

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in ThemeKraft BuddyForms allows Server Side Request Forgery, Relative Path Traversal.This issue affects BuddyForms: from n/a th…

CVSS 3.1HIGH 8.6 Network No auth No interaction EPSS 0.00583 Published 2024-05-17 No fix listed CWE-22
Priority LOW 37

The Post Form – Registration Form – Profile Form for User Profiles – Frontend Content Forms for User Submissions (UGC) plugin for WordPress is vulnerable to unauthorized media file deletion due to a missing capability ch…

CVSS 3.1HIGH 8.2 Network No auth No interaction EPSS 0.00725 Published 2024-03-07 No fix listed CWE-862
Priority LOW 28

The Post Form – Registration Form – Profile Form for User Profiles – Frontend Content Forms for User Submissions (UGC) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'buddyforms_nav' s…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00246 Published 2025-02-22 No fix listed CWE-79
Priority LOW 28

The Post Form – Registration Form – Profile Form for User Profiles – Frontend Content Forms for User Submissions (UGC) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'bf_new_submission…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00249 Published 2025-01-31 No fix listed CWE-79
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themekraft BuddyForms buddyforms allows Stored XSS.This issue affects BuddyForms: from n/a through <= 2.8.12.

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00274 Published 2024-10-05 No fix listed CWE-79
Priority LOW 25

Stored Cross-Site Scripting (XSS) vulnerability in ThemeKraft Post Form – Registration Form – Profile Form for User Profiles and Content Forms for User Submissions plugin <= 2.7.5 versions.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00402 Published 2023-03-16 No fix listed CWE-79
Priority LOW 24

The BuddyForms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'bf_post_type (and buddyforms_form_content)' parameter in all versions up to, and including, 2.10.5 due to insufficient input sanit…

CVSS 3.1MEDIUM 5.4 Network No auth No interaction EPSS 0.00327 Published 2026-11-06 No fix listed CWE-79
Priority LOW 24

Missing Authorization vulnerability in Themekraft BuddyForms buddyforms allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects BuddyForms: from n/a through 2.10.2.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00231 Published 2025-10-27 No fix listed CWE-862
Priority LOW 21

The Post Form – Registration Form – Profile Form for User Profiles – Frontend Content Forms for User Submissions (UGC) plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability c…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00503 Published 2024-03-13 No fix listed CWE-862
Load more
Open these records in search →