Read the docs

Themely

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Themely records in CISA KEV

No Themely vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Theme Demo Import · all components

Priority LOW 34

Theme Demo Import WordPress plugin before 1.1.1 does not validate the imported file, allowing high-privilege users such as admin to upload arbitrary files (such as PHP) even when FILE_MODS and FILE_EDIT are disallowed.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.012 Published 2024-01-16 Fixed in 1.1.1 CWE-434
Open these records in search →