Read the docs

Themepoints

Records21All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Themepoints records in CISA KEV

No Themepoints vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

4 records in Super Testimonials · all components

Priority MEDIUM 55

The Testimonials WordPress plugin before 2.7, super-testimonial-pro WordPress plugin before 1.0.8 do not sanitize and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attac…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00549 Published 2022-11-14 Fixed in 2.7, 1.0.8 CWE-79
Priority LOW 38

The Super Testimonials plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'st_user_title' parameter in all versions up to, and including, 4.0.1 due to insufficient input sanitization and output esc…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00348 Published 2025-02-18 No fix listed CWE-80
Priority LOW 29

The Super Testimonials plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'tpsscode' shortcode in all versions up to, and including, 2.9 due to insufficient input sanitization and output e…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00521 Published 2023-10-20 No fix listed CWE-79
Open these records in search →