Records10All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high5CVSS 7.0–8.9
Exploited now
EmbedAI records in CISA KEVNo EmbedAI vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 43
A Stored Cross-Site Scripting vulnerability has been found in EmbedAI.
CVSS 3.1HIGH 8.6· Network · No auth · No interaction · EPSS 0.00241 · Published 2025-01-30 · Fixed in 2.1 CWE-79
Priority MEDIUM 43
An Improper Access Control vulnerability has been found in EmbedAI 2.1 and below.
CVSS 3.1HIGH 8.6· Network · No auth · No interaction · EPSS 0.00339 · Published 2025-01-30 · Fixed in 2.1 CWE-284
Priority MEDIUM 43
An Improper Access Control vulnerability has been found in EmbedAI 2.1 and below.
CVSS 3.1HIGH 8.6· Network · No auth · No interaction · EPSS 0.00339 · Published 2025-01-30 · Fixed in 2.1 CWE-284
Priority LOW 39
An authentication bypass vulnerability has been found in Thesamur's AutoGPT.
CVSS 4.0MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00567 · Published 2026-02-19 · No fix listed CWE-287
Priority LOW 39
An Improper Access Control vulnerability has been found in EmbedAI 2.1 and below.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00321 · Published 2025-01-30 · Fixed in 2.1 CWE-284
Priority LOW 39
an Improper Access Control vulnerability has been found in EmbedAI 2.1 and below.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00283 · Published 2025-01-30 · Fixed in 2.1 CWE-284
Priority LOW 35
An Improper Access Control vulnerability has been found in EmbedAI 2.1 and below.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.0028 · Published 2025-01-30 · Fixed in 2.1 CWE-284
Priority LOW 32
An Improper Access Control vulnerability has been found in EmbedAI 2.1 and below.
CVSS 3.1MEDIUM 5.8· Network · No auth · No interaction · EPSS 0.00246 · Published 2025-01-30 · Fixed in 2.1 CWE-284
Priority LOW 30
An Improper Access Control vulnerability has been found in EmbedAI 2.1 and below.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00353 · Published 2025-01-30 · Fixed in 2.1 CWE-284
Priority LOW 27
A Reflected Cross-Site Scripting vulnerability has been found in EmbedAI 2.1 and below.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00226 · Published 2025-01-30 · Fixed in 2.1 CWE-79
Open these records in search →