The Category Posts Widget WordPress plugin before 4.9.17, term-and-category-based-posts-widget WordPress plugin before 4.9.13 does not validate and escape some of its "Category Posts" widget settings before outputting th…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.0044·Published 2024-08-09·Fixed in 4.9.17, 4.9.13CWE-79
The Gallery Styles plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Gallery Block in all versions up to, and including, 1.3.4 due to insufficient input sanitization and output escaping.