Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9
Exploited now
puncsky records in CISA KEVNo puncsky vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 39
touchbase.ai before version 2.0 is vulnerable to Cross-Site Scripting.
CVSS 3.1HIGH 8.0· Network · No auth · User interaction · EPSS 0.01936 · Published 2020-11-11 · Fixed in 2.0 CWE-79
Priority LOW 36
touchbase.ai before version 2.0 is vulnerable to Cross-Site Scripting (XSS).
CVSS 3.1HIGH 8.0· Network · No auth · User interaction · EPSS 0.00619 · Published 2020-11-11 · Fixed in 2.0 CWE-79
Priority LOW 28
touchbase.ai before version 2.0 is vulnerable to Open Redirect.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00616 · Published 2020-11-11 · Fixed in 2.0 CWE-601
Priority LOW 18
toucbase.ai before version 2.0 leaks information by not stripping exif data from images.
CVSS 3.1LOW 3.5· Network · Low privileges · User interaction · EPSS 0.00753 · Published 2020-11-11 · Fixed in 2.0 CWE-200
Open these records in search →