Read the docs

contrid

Records36All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high16CVSS 7.0–8.9

Exploited now

contrid records in CISA KEV

No contrid vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

36 records

Priority HIGH 67

The Newsletters WordPress plugin before 4.9.3 does not properly escape user-controlled parameters when they are appended to SQL queries and shell commands, which could enable an administrator to run arbitrary commands on…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00963 Published 2024-01-16 Fixed in 4.9.3 CWE-77
Priority HIGH 66

Unrestricted file upload vulnerability in the Tribulant Slideshow Gallery plugin before 1.4.7 for WordPress allows remote authenticated users to execute arbitrary code by uploading a PHP file, then accessing it via a dir…

CVSS 2.0MEDIUM 6.5 Network Low privileges Interaction — EPSS 0.7089 Published 2014-09-11 No fix listed CWE-20
Priority MEDIUM 44

wp-admin/admin-ajax.php?action=newsletters_exportmultiple in the Tribulant Newsletters plugin before 4.6.19 for WordPress allows directory traversal with resultant remote PHP code execution via the subscribers[1][1] para…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.03711 Published 2019-08-15 No fix listed CWE-22
Priority MEDIUM 42

The Newsletters plugin for WordPress is vulnerable to time-based SQL Injection via the ‘wpmlsubscriber_id’ parameter in all versions up to, and including, 4.13 due to insufficient escaping on the user supplied parameter…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01382 Published 2026-06-10 No fix listed CWE-89
Priority MEDIUM 42

Insecure Deserialization in the Newsletter plugin before 6.8.2 for WordPress allows authenticated remote attackers with minimal privileges (such as subscribers) to use the tpnc_render AJAX action to inject arbitrary PHP…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.02108 Published 2021-01-01 No fix listed CWE-502
Priority MEDIUM 41

The Newsletters plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 4.9.9.2.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00485 Published 2024-09-06 No fix listed CWE-269
Priority LOW 38

The Newsletters plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the logging functionality in all versions up to, and including, 4.9.9.7 due to insufficient input sanitization and output escaping.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00353 Published 2025-03-26 No fix listed CWE-79
Priority LOW 38

The Slideshow Gallery LITE plugin for WordPress is vulnerable to time-based SQL Injection via the id parameter in all versions up to, and including, 1.8.1 due to insufficient escaping on the user supplied parameter and l…

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.00486 Published 2024-06-12 No fix listed CWE-89
Priority LOW 33

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Tribulant Slideshow Gallery LITE.This issue affects Slideshow Gallery LITE: from n/a through 1.7.6.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00762 Published 2023-12-20 No fix listed CWE-89
Priority LOW 31

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Tribulant Newsletters allows Reflected XSS.This issue affects Newsletters: from n/a through 4.9.8.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00302 Published 2024-08-18 No fix listed CWE-79
Priority LOW 30

The Newsletters plugin for WordPress is vulnerable to Full Path Disclosure in all versions up to, and including, 4.9.9.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00439 Published 2024-08-15 No fix listed CWE-200
Priority LOW 29

The Newsletters plugin for WordPress is vulnerable to time-based SQL Injection via the ‘orderby' parameter in all versions up to, and including, 4.9.9.8 due to insufficient escaping on the user supplied parameter and lac…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00432 Published 2025-05-13 No fix listed CWE-89
Priority LOW 29

The Newsletters plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the "to" parameter in all versions up to, and including, 4.9.9.7 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00256 Published 2025-03-22 No fix listed CWE-79
Priority LOW 29

The Newsletters plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's newsletters_video shortcode in all versions up to, and including, 4.9.9.4 due to insufficient input sanitization and outp…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00376 Published 2024-10-29 No fix listed CWE-79
Load more
Open these records in search →