Trimble Cityworks versions prior to 15.8.9 and Cityworks with office companion versions prior to 23.10 are vulnerable to a deserialization vulnerability.
CVSS 4.0HIGH 8.6·Network·High privileges·No interaction·EPSS 0.31309·Published 2025-02-06·Fixed in 15.8.9, 23.10CWE-502