Read the docs

ultimatemember

Records77All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical7CVSS 9.0–10.0
CVSS high21CVSS 7.0–8.9

Exploited now

ultimatemember records in CISA KEV

No ultimatemember vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

77 records

Priority CRITICAL 91

The Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin plugin for WordPress is vulnerable to SQL Injection via the 'sorting' parameter in versions 2.1.3 to 2.8.…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.89431 Published 2024-03-13 No fix listed CWE-89
Priority CRITICAL 87

The Ultimate Member WordPress plugin before 2.6.7 does not prevent visitors from creating user accounts with arbitrary capabilities, effectively allowing attackers to create administrator accounts at will.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.72306 Published 2023-07-04 Fixed in 2.6.7
Priority HIGH 72

The JobBoardWP WordPress plugin before 1.2.2 does not properly validate file names and types in its file upload functionalities, allowing unauthenticated users to upload arbitrary files such as PHP.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01421 Published 2022-12-19 Fixed in 1.2.2
Priority MEDIUM 63

WordPress Plugin ultimate-member 2.1.3 contains a local file inclusion vulnerability that allows authenticated attackers to include arbitrary files by manipulating the pack parameter in class-admin-upgrade.php.

CVSS 4.0MEDIUM 6.8 Local Low privileges No interaction EPSS 0.00246 Published 2026-05-13 No fix listed CWE-98
Priority MEDIUM 56

The Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the several parameters in all versi…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.26666 Published 2024-03-13 No fix listed CWE-79
Priority MEDIUM 50

Deserialization of Untrusted Data vulnerability in Ultimate Member ForumWP forumwp allows Object Injection.This issue affects ForumWP: from n/a through <= 2.1.0.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00714 Published 2024-12-16 No fix listed CWE-502
Priority MEDIUM 49

Deserialization of Untrusted Data vulnerability in Ultimate Member Ultimate Member ultimate-member allows Object Injection.This issue affects Ultimate Member: from n/a through 2.13.1.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00408 Published 2026-10-28 No fix listed CWE-502
Priority MEDIUM 42

A CSRF vulnerability in a logged-in user's profile edit form in the Ultimate Member plugin before 2.0.40 for WordPress allows attackers to become admin and subsequently extract sensitive information and execute arbitrary…

CVSS 3.0HIGH 8.8 Network No auth User interaction EPSS 0.01816 Published 2019-04-03 No fix listed CWE-352
Priority MEDIUM 41

The ForumWP – Forum & Discussion Board Plugin plugin for WordPress is vulnerable to Privilege Escalation via Insecure Direct Object Reference in all versions up to, and including, 2.0.2 via the submit_form_handler due to…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00485 Published 2024-09-06 No fix listed CWE-639
Priority MEDIUM 40

Authorization Bypass Through User-Controlled Key vulnerability in Ultimate Member Ultimate Member ultimate-member allows Privilege Escalation.This issue affects Ultimate Member: from n/a through 2.13.1.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00438 Published 2026-10-03 No fix listed CWE-639
Priority MEDIUM 40

The Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin plugin for WordPress is vulnerable to time-based SQL Injection via the 'search' parameter in all versions…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00716 Published 2025-03-05 No fix listed CWE-89
Priority MEDIUM 40

The Ultimate Member – User Profile, Registration, Login, Member Directory, Content Restriction & Membership Plugin plugin for WordPress is vulnerable to time-based SQL Injection via the search parameter in all versions u…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00539 Published 2025-01-18 No fix listed CWE-89
Priority LOW 39

Missing Authorization vulnerability in JobBoardWP JobBoardWP – Job Board Listings and Submissions allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects JobBoardWP – Job Board Listings…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.0055 Published 2024-12-09 No fix listed CWE-862
Priority LOW 39

The Ultimate Member plugin for WordPress is vulnerable to Remote Code Execution in versions up to, and including, 2.5.0 via the populate_dropdown_options function that accepts user supplied input and passes it through ca…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.03057 Published 2022-11-29 No fix listed CWE-94
Priority LOW 39

The Ultimate Member plugin for WordPress is vulnerable to Remote Code Execution in versions up to, and including, 2.5.0 via the get_option_value_from_callback function that accepts user supplied input and passes it throu…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.03107 Published 2022-11-29 No fix listed CWE-94
Priority LOW 38

Directory traversal vulnerability in the AJAX function of Ultimate Member plugin prior to version 2.0.4 for WordPress allows remote attackers to read arbitrary files via unspecified vectors.

CVSS 3.0HIGH 7.5 Network No auth No interaction EPSS 0.0251 Published 2018-05-14 No fix listed CWE-22
Load more
Open these records in search →