Read the docs

util-linux

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high5CVSS 7.0–8.9

Exploited now

util-linux records in CISA KEV

No util-linux vulnerabilities are listed in CISA KEV.

Records

6 records

Priority HIGH 72

util-linux versions through 2.41.5 and 2.42.2 fail to check mount helper exit status before running post-mount hooks, allowing unprivileged users to execute privileged operations on pre-existing filesystems.

CVSS 4.0HIGH 8.5 Local Low privileges No interaction EPSS 0.00216 Published 2026-09-03 Fixed in 2.41.6, 2.42.3 CWE-390
Open these records in search →