The Better Comments WordPress plugin before 1.5.6 does not sanitise and escape some of its settings, which could allow low privilege users such as Subscribers to perform Stored Cross-Site Scripting attacks.
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00401·Published 2024-04-24·Fixed in 1.5.6CWE-79
The Better Comments WordPress plugin before 1.5.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfil…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00403·Published 2024-04-24·Fixed in 1.5.6CWE-79