Records15All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high8CVSS 7.0–8.9
Exploited now
ValvePress records in CISA KEVNo ValvePress vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority HIGH 65
The WordPress Automatic Plugin for WordPress is vulnerable to arbitrary options updates in versions up to, and including, 3.53.2.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.16408 · Published 2023-06-07 · Fixed in 3.53.3 CWE-862
Open these records in search →