Xen Orchestra before 6.9.0 contains an improper access control vulnerability that allows any authenticated user to become global administrator by abusing the unprotected vm.importFromEsxi and vm.importMultipleFromEsxi me…
CVSS 4.0HIGH 7.7·Network·Low privileges·No interaction·EPSS 0.00617·Published 2026-10-13·Fixed in 6.9.0CWE-1321
Xen Orchestra before 6.9.0 contains an authorization bypass vulnerability in the xo-server user.set API method that allows low-privileged authenticated users to modify other users' preferences by supplying an arbitrary t…
CVSS 4.0MEDIUM 5.3·Network·Low privileges·No interaction·EPSS 0.00426·Published 2026-10-20·Fixed in 6.9.0CWE-639