Priority MEDIUM 49
Deserialization of Untrusted Data vulnerability in VillaTheme AFFI – Affiliate Marketing for WooCommerce affi-affiliate-marketing-for-woo allows Object Injection.This issue affects AFFI – Affiliate Marketing for WooComme…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00328 · Published 2026-10-10 · No fix listed CWE-502
Priority MEDIUM 49
Improper Control of Generation of Code ('Code Injection') vulnerability in VillaTheme HAPPY happy-helpdesk-support-ticket-system allows Remote Code Inclusion.This issue affects HAPPY: from n/a through <= 1.0.7.
CVSS 3.1CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.00478 · Published 2025-11-06 · No fix listed CWE-94
Priority MEDIUM 47
The Orders Tracking for WooCommerce WordPress plugin before 1.2.6 doesn't validate the file_url parameter when importing a CSV file, allowing high privilege users with the manage_woocommerce capability to access any file…
CVSS 3.1LOW 2.7· Network · High privileges · No interaction · EPSS 0.00665 · Published 2023-09-04 · Fixed in 1.2.6
Priority MEDIUM 46
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VillaTheme GIFT4U allows Blind SQL Injection.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00234 · Published 2026-06-17 · No fix listed CWE-89
Priority MEDIUM 45
The WooCommerce Photo Reviews Premium plugin for WordPress is vulnerable to authentication bypass in all versions up to, and including, 1.3.13.2.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01633 · Published 2024-09-11 · No fix listed CWE-288
Priority MEDIUM 41
Unauthenticated Broken Access Control in Thank You Page Customizer for WooCommerce <= 1.2.2 versions.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00394 · Published 2026-09-10 · No fix listed CWE-862
Priority MEDIUM 41
Missing Authorization vulnerability in VillaTheme HAPPY happy-helpdesk-support-ticket-system allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects HAPPY: from n/a through <= 1.0.8.
CVSS 3.1HIGH 8.2· Network · No auth · No interaction · EPSS 0.00313 · Published 2026-02-20 · No fix listed CWE-862
Priority MEDIUM 41
Sensitive Data Exposure in Villatheme ALD - AliExpress Dropshipping and Fulfillment for WooCommerce premium plugin <= 1.1.0 on WordPress.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00929 · Published 2022-10-14 · No fix listed CWE-202
Priority LOW 39
Improper Control of Generation of Code ('Code Injection') vulnerability in VillaTheme Salevo woo-boost-sales allows Code Injection.This issue affects Salevo: from n/a through 1.3.0.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00307 · Published 2026-10-14 · No fix listed CWE-94
Priority LOW 39
Improper Control of Generation of Code ('Code Injection') vulnerability in VillaTheme Email Template Customizer for WooCommerce email-template-customizer-for-woo allows Code Injection.This issue affects Email Template Cu…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00322 · Published 2026-10-14 · No fix listed CWE-94
Priority LOW 39
Authorization Bypass Through User-Controlled Key vulnerability in VillaTheme Photo Reviews for WooCommerce woo-photo-reviews allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Phot…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00318 · Published 2026-10-01 · No fix listed CWE-639
Priority LOW 39
The The CURCY – Multi Currency for WooCommerce – The best free currency exchange plugin – Run smoothly on WooCommerce 9.x plugin for WordPress is vulnerable to arbitrary shortcode execution via the get_products_price() f…
CVSS 3.1HIGH 7.3· Network · No auth · No interaction · EPSS 0.00715 · Published 2025-02-06 · No fix listed CWE-94
Priority LOW 39
The CURCY - WooCommerce Multi Currency - Currency Switcher plugin for WordPress is vulnerable to SQL Injection via the 'wc_filter_price_meta[where]' parameter in all versions up to, and including, 2.3.6 due to insufficie…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00404 · Published 2025-03-07 · No fix listed CWE-89
Priority LOW 38
Improper Control of Generation of Code ('Code Injection') vulnerability in VillaTheme Thank You Page Customizer for WooCommerce woo-thank-you-page-customizer allows Code Injection.This issue affects Thank You Page Custom…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00243 · Published 2026-10-10 · No fix listed CWE-94
Priority LOW 38
The The Orders Tracking for WooCommerce plugin for WordPress for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 1.2.10.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00623 · Published 2024-05-10 · No fix listed CWE-94
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in VillaTheme Product Size Chart For WooCommerce.This issue affects Product Size Chart For WooCommerce: from n/a through 1.1.5.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.0027 · Published 2023-12-18 · No fix listed CWE-352
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in VillaTheme Thank You Page Customizer for WooCommerce – Increase Your Sales plugin <= 1.0.13 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00256 · Published 2023-05-25 · No fix listed CWE-352
Priority LOW 37
Contributor SQL Injection in WPBulky <= 1.2.2 versions.
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00357 · Published 2026-08-28 · No fix listed CWE-89
Priority LOW 37
Contributor SQL Injection in Suggestion Engine for WooCommerce <= 2.0.11 versions.
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00357 · Published 2026-08-27 · No fix listed CWE-89
Priority LOW 37
Cross-Site Request Forgery (CSRF) vulnerability in VillaTheme Thank You Page Customizer for WooCommerce – Increase Your Sales plugin <= 1.0.13 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00226 · Published 2023-05-25 · No fix listed CWE-352
Priority LOW 36
Missing Authorization vulnerability in VillaTheme GIFT4U gift4u-gift-cards-all-in-one-for-woo allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects GIFT4U: from n/a through 1.1.3.
CVSS 4.0MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00262 · Published 2026-10-10 · No fix listed CWE-862
Priority LOW 36
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VillaTheme BuildKit – Product Builder for WooCommerce – Custom PC Builder woo-product-builder allows Blind SQL Injecti…
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00205 · Published 2026-10-01 · No fix listed CWE-89
Priority LOW 36
Missing Authorization vulnerability in VillaTheme CURCY allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects CURCY: from n/a through 2.1.25.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00664 · Published 2024-12-13 · No fix listed CWE-862
Priority LOW 35
The Photo Reviews for WooCommerce plugin for WordPress is vulnerable to Arbitrary Content Deletion in versions up to, and including, 1.2.30.
CVSS 3.1HIGH 8.1· Network · No auth · User interaction · EPSS 0.00349 · Published 2026-10-03 · No fix listed CWE-862
Priority LOW 35
Authentication Bypass Using an Alternate Path or Channel vulnerability in VillaTheme Abandoned Cart Recovery for WooCommerce woo-abandoned-cart-recovery allows Authentication Abuse.This issue affects Abandoned Cart Recov…
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00356 · Published 2026-07-13 · No fix listed CWE-288
Load more