Read the docs

vinod-dalvi

Records9All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

vinod-dalvi records in CISA KEV

No vinod-dalvi vulnerabilities are listed in CISA KEV.

Records

9 records

Priority LOW 30

Missing Authorization vulnerability in Vinod Dalvi Ivory Search add-search-to-menu allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Ivory Search: from n/a through <= 5.5.12.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00321 Published 2025-12-09 No fix listed CWE-862
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Vinod Dalvi Login Logout Register Menu allows Stored XSS.This issue affects Login Logout Register Menu: from n/a throu…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00312 Published 2024-05-03 No fix listed CWE-79
Priority LOW 28

The Login Logout Register Menu plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'llrmloginlogout' shortcode in all versions up to, and including, 2.0 due to insufficient input sanitizati…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00267 Published 2024-05-30 No fix listed CWE-79
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27

The Ivory Search – WordPress Search Plugin plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 's' parameter in all versions up to, and including, 5.5.18 due to insufficient input sanitization an…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00211 Published 2026-10-03 No fix listed CWE-79
Priority LOW 27

Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00276 Published 2026-05-01 No fix listed CWE-79
Priority LOW 21

The Ivory Search – WordPress Search Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'menu_title' and 'menu_magnifier_color' Settings in all versions up to, and including, 5.5.15 due to insuff…

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.00397 Published 2026-06-27 No fix listed CWE-79
Priority LOW 20

The Ivory Search – WordPress Search Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 5.5.13 due to insufficient input sanitization and outp…

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.00284 Published 2026-01-28 No fix listed CWE-79
Priority LOW 20

The Ivory Search – WordPress Search Plugin plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the ajax_create_index() function in all versions up to, and includin…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00445 Published 2024-05-02 No fix listed CWE-862
Open these records in search →