Read the docs

codename065

Records87All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high27CVSS 7.0–8.9

Exploited now

codename065 records in CISA KEV

No codename065 vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

87 records

Priority MEDIUM 62

The Download Manager WordPress plugin before 3.2.71 does not adequately validate passwords for password-protected files.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00737 Published 2023-05-30 Fixed in 3.2.71
Priority MEDIUM 58

The Download Manager WordPress plugin before 3.3.00 doesn't sanitize some of it's shortcode parameters, leading to cross site scripting.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00331 Published 2024-10-30 Fixed in 3.3.00 CWE-79
Priority MEDIUM 58

The Download Manager WordPress plugin before 3.2.62 does not validate and escapes some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as a contributor to p…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00581 Published 2023-01-16 Fixed in 3.2.62
Priority MEDIUM 55

The Download Manager WordPress plugin before 3.3.03 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unf…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00329 Published 2024-12-20 Fixed in 3.3.03 CWE-79
Priority MEDIUM 55

The Download Manager WordPress plugin before 3.2.99 does not sanitise and escape some of its settings, which could allow high privilege users such as editors to perform Cross-Site Scripting attacks even when unfiltered_h…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00362 Published 2025-05-15 Fixed in 3.2.99 CWE-79
Priority MEDIUM 54

The Download Manager WordPress plugin before 3.3.07 doesn't prevent directory listing on web servers that don't use htaccess, allowing unauthorized access of files.

CVSS 3.1MEDIUM 4.6 Network Low privileges User interaction EPSS 0.00482 Published 2025-03-16 Fixed in 3.3.07 CWE-552
Priority MEDIUM 53

A vulnerability, which was classified as problematic, was found in Download Manager Plugin 2.8.99.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00464 Published 2022-06-24 No fix listed CWE-352
Priority MEDIUM 42

The Premium Packages – Sell Digital Products Securely plugin for WordPress is vulnerable to SQL Injection via the 'code' parameter of the POST /wp-json/wpdmpp/v1/cart/coupon REST API endpoint in versions up to, and inclu…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01588 Published 2026-07-28 No fix listed CWE-89
Priority MEDIUM 42

The Download Manager plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the savePackage function in all versions up to, and including, 3.3.12.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01156 Published 2025-04-19 No fix listed CWE-22
Priority MEDIUM 42

The Premium Packages - Sell Digital Products Securely plugin for WordPress is vulnerable to privilege escalation in versions up to, and including, 5.7.4 due to insufficient restriction on the 'wpdmpp_update_profile' func…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00987 Published 2023-08-12 No fix listed CWE-269
Priority MEDIUM 41

The MultiPurpose theme for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.2.0 via deserialization of untrusted input through the 'wpeden_post_meta' post meta.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00624 Published 2024-08-08 No fix listed CWE-502
Priority MEDIUM 41

The Download Manager WordPress plugin before 3.2.34 does not sanitise and escape the package_ids parameter before using it in a SQL statement, leading to a SQL injection, which can also be exploited to cause a Reflected…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01487 Published 2022-02-21 Fixed in 3.2.34 CWE-89
Priority LOW 37

The Premium Packages – Sell Digital Products Securely plugin for WordPress is vulnerable to Unauthenticated Stored Cross-Site Scripting via 'order_email' in all versions up to, and including, 7.0.5 due to insufficient in…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00231 Published 2026-10-15 No fix listed CWE-79
Priority LOW 37

The Premium Packages – Sell Digital Products Securely plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'cart_items[][product_name]' Parameter in all versions up to, and including, 7.2.1 due to insuff…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00241 Published 2026-09-25 No fix listed CWE-79
Load more
Open these records in search →