The WANotifier WordPress plugin before 2.6.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00373·Published 2024-07-31·Fixed in 2.6.1CWE-79