Read the docs

WCVendors

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

WCVendors records in CISA KEV

No WCVendors vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records

Priority MEDIUM 58

The WC Vendors Marketplace WordPress plugin before 2.4.5 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00685 Published 2023-02-06 Fixed in 2.4.5
Priority LOW 34

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WCVendors WC Vendors Marketplace wc-vendors allows Blind SQL Injection.This issue affects WC Vendors Marketplace: from…

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.00435 Published 2025-06-06 No fix listed CWE-89
Priority LOW 34

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WC Vendors WC Vendors – WooCommerce Multi-Vendor, WooCommerce Marketplace, Product Vendors.This issue affects WC Vendo…

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.00725 Published 2023-12-19 No fix listed CWE-89
Priority LOW 23

The WC Vendors – WooCommerce Multivendor, WooCommerce Marketplace, Product Vendors plugin for WordPress is vulnerable to generic SQL Injection via the 'status' parameter in all versions up to, and including, 2.7.0 due to…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00483 Published 2026-08-16 No fix listed CWE-89
Open these records in search →