Priority HIGH 84
The School Management WordPress plugin before 9.9.7 contains an obfuscated backdoor injected in it's license checking code that registers a REST API handler, allowing an unauthenticated attacker to execute arbitrary PHP…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.64075 · Published 2024-01-16 · Fixed in 9.9.7 CWE-94
Priority MEDIUM 58
A vulnerability was found in weblizar User Login Log Plugin 2.2.1.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0084 · Published 2022-06-16 · No fix listed CWE-80
Priority MEDIUM 55
A vulnerability was found in Admin Custom Login Plugin 2.4.5.2.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00531 · Published 2022-06-27 · No fix listed CWE-80
Priority MEDIUM 50
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Weblizar The School Management – Education & Learning Management allows SQL Injection.This issue affects The School Ma…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00681 · Published 2023-11-06 · No fix listed CWE-89
Priority MEDIUM 50
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Weblizar Coming Soon Page – Responsive Coming Soon & Maintenance Mode allows SQL Injection.This issue affects Coming S…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00681 · Published 2023-11-06 · No fix listed CWE-89
Priority LOW 39
The Admin Custom Login WordPress plugin is vulnerable to Cross-Site Request Forgery due to the loginbgSave action found in the ~/includes/Login-form-setting/Login-form-background.php file which allows attackers to inject…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.007 · Published 2021-08-02 · No fix listed CWE-352
Priority LOW 39
The facebook-by-weblizar plugin before 2.8.5 for WordPress has CSRF.
CVSS 3.0HIGH 8.8· Network · No auth · User interaction · EPSS 0.00709 · Published 2019-08-29 · No fix listed CWE-352
Priority LOW 39
An issue was discovered in the weblizar-pinterest-feeds plugin 1.1.1 for WordPress.
CVSS 3.0HIGH 8.8· Network · No auth · User interaction · EPSS 0.00604 · Published 2018-01-13 · No fix listed CWE-352
Priority LOW 35
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Weblizar School Management Pro.This issue affects School Management Pro: from n/a through 10.3.4.
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.01094 · Published 2024-05-02 · No fix listed CWE-89
Priority LOW 30
The The School Management – Education & Learning ERP plugin for WordPress is vulnerable to generic SQL Injection via 'order[0][dir]' Parameter in all versions up to, and including, 5.4 due to insufficient escaping on the…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00551 · Published 2026-08-16 · No fix listed CWE-89
Priority LOW 30
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Weblizar Coming Soon allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Coming Soon: from n/a through 1.6.3.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00364 · Published 2024-08-13 · No fix listed CWE-200
Priority LOW 29
An issue was discovered in the weblizar-pinterest-feeds plugin 1.1.1 for WordPress.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0078 · Published 2018-01-13 · No fix listed CWE-79
Priority LOW 29
An issue was discovered in the weblizar-pinterest-feeds plugin 1.1.1 for WordPress.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00954 · Published 2018-01-13 · No fix listed CWE-79
Priority LOW 29
An issue was discovered in the weblizar-pinterest-feeds plugin 1.1.1 for WordPress.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00954 · Published 2018-01-13 · No fix listed CWE-79
Priority LOW 25
The Lightbox slider – Responsive Lightbox Gallery plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.9.9 via deserialization of untrusted input through post meta data.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00531 · Published 2024-03-29 · No fix listed CWE-502
Priority LOW 20
The Institute Management plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Enquiry Form Title' setting in all versions up to, and including, 5.5.
CVSS 3.1MEDIUM 4.4· Network · High privileges · No interaction · EPSS 0.0029 · Published 2026-04-22 · No fix listed CWE-79
Priority LOW 20
The Admin Custom Login plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 3.6.4 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 4.4· Network · High privileges · No interaction · EPSS 0.00327 · Published 2026-08-16 · No fix listed CWE-79