Read the docs

WESEEK, Inc.

Records43All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high9CVSS 7.0–8.9

Exploited now

WESEEK, Inc. records in CISA KEV

No WESEEK, Inc. vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

43 records

TI-2021-03962 CVE-2021-20736 · GHSA-wjfh-82xx-qrx6

Injection in WESEEK, Inc. GROWI

Priority MEDIUM 42

NoSQL injection vulnerability in GROWI versions prior to v4.2.20 allows a remote attacker to obtain and/or alter the information stored in the database via unspecified vectors.

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.01307 Published 2021-06-22 Fixed in v4.2.20 CWE-74
Priority LOW 39

Cross-site request forgery (CSRF) vulnerability in GROWI v3.4.6 and earlier allows remote attackers to hijack the authentication of administrators via updating user's 'Basic Info'.

CVSS 3.0HIGH 8.8 Network No auth User interaction EPSS 0.00748 Published 2019-07-05 No fix listed CWE-352
TI-2020-04644 CVE-2020-5683 · GHSA-chj6-qg78-f8r4

Path traversal in WESEEK, Inc. GROWI

Priority LOW 38

Directory traversal vulnerability in GROWI versions prior to v4.2.3 (v4.2 Series), GROWI versions prior to v4.1.12 (v4.1 Series), and GROWI v3 series and earlier GROWI versions prior to v4.2.3 (v4.2 Series), GROWI versio…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.03018 Published 2020-12-16 No fix listed CWE-22
Priority LOW 37

Improper input validation in GROWI versions prior to v4.2.3 (v4.2 Series), GROWI versions prior to v4.1.12 (v4.1 Series), and GROWI v3 series and earlier GROWI versions prior to v4.2.3 (v4.2 Series), GROWI versions prior…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01984 Published 2020-12-16 No fix listed CWE-20
Priority LOW 36

GROWI v4.1.3 and earlier allow remote attackers to obtain information which is not allowed to access via unspecified vectors.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01792 Published 2020-12-03 No fix listed CWE-200
Priority LOW 35

Invalid file validation on the upload feature in GROWI versions v4.2.2 allows a remote attacker with administrative privilege to overwrite the files on the server, which may lead to arbitrary code execution.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.019 Published 2021-03-10 No fix listed CWE-20
Priority LOW 31

Improper authentication vulnerability in GROWI versions prior to v4.2.20 allows a remote attacker to view the unauthorized pages without access privileges via unspecified vectors.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.01052 Published 2021-06-22 Fixed in v4.2.20 CWE-287
TI-2022-01123 CVE-2022-1236 · GHSA-qxh2-x3x4-mxxw

Weak Password Requirements in weseek/growi

Priority LOW 30

Weak Password Requirements in GitHub repository weseek/growi prior to v5.0.0.

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00557 Published 2022-04-05 Fixed in v5.0.0 CWE-521
TI-2020-04639 CVE-2020-5678 · GHSA-2x2j-4f7v-4vp9

Cross-site scripting in WESEEK, Inc. GROWI

Priority LOW 30

Stored cross-site scripting vulnerability in GROWI v3.8.1 and earlier allows remote attackers to inject arbitrary script via unspecified vectors.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01161 Published 2020-12-03 No fix listed CWE-79
TI-2020-04638 CVE-2020-5677 · GHSA-rj74-4cv2-w7rf

Cross-site scripting in WESEEK, Inc. GROWI

Priority LOW 30

Reflected cross-site scripting vulnerability in GROWI v4.0.0 and earlier allows remote attackers to inject arbitrary script via unspecified vectors.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01161 Published 2020-12-03 No fix listed CWE-79
TI-2019-04259 CVE-2019-5969 · GHSA-r2g7-3vf5-29cp

Open redirect in WESEEK, Inc. GROWI

Priority LOW 30

Open redirect vulnerability in GROWI v3.4.6 and earlier allows remote attackersto redirect users to arbitrary web sites and conduct phishing attacks via the process of login.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.01133 Published 2019-07-05 No fix listed CWE-601
TI-2021-04045 CVE-2021-20829 · GHSA-xjjw-7hwm-mx4p

Cross-site scripting in WESEEK, Inc. GROWI

Priority LOW 29

Cross-site scripting vulnerability due to the inadequate tag sanitization in GROWI versions v4.2.19 and earlier allows remote attackers to execute an arbitrary script on the web browser of the user who accesses a special…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00754 Published 2021-09-21 No fix listed CWE-79
TI-2021-03898 CVE-2021-20672 · GHSA-8333-hcp6-6575

Cross-site scripting in WESEEK, Inc. GROWI

Priority LOW 29

Reflected cross-site scripting vulnerability due to insufficient verification of URL query parameters in GROWI (v4.2 Series) versions from v4.2.0 to v4.2.7 allows remote attackers to inject an arbitrary script via unspec…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00947 Published 2021-03-10 No fix listed CWE-79
Priority LOW 29

Cross-site scripting vulnerability in GROWI (v4.2 Series) versions prior to v4.2.3 allows remote attackers to inject an arbitrary script via unspecified vectors.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01057 Published 2021-01-19 Fixed in v4.2.3 CWE-79
TI-2018-00609 CVE-2018-0654 · GHSA-jjxv-8f49-rc85

Cross-site scripting in WESEEK, Inc. GROWI

Priority LOW 29

Cross-site scripting vulnerability in GROWI v.3.1.11 and earlier allows remote attackers to inject arbitrary web script or HTML via the modal for creating Wiki page.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.00899 Published 2018-09-07 No fix listed CWE-79
TI-2018-00608 CVE-2018-0653 · GHSA-36rg-h9r2-xv27

Cross-site scripting in WESEEK, Inc. GROWI

Priority LOW 29

Cross-site scripting vulnerability in GROWI v.3.1.11 and earlier allows remote attackers to inject arbitrary web script or HTML via Wiki page view.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.00899 Published 2018-09-07 No fix listed CWE-79
TI-2021-03893 CVE-2021-20667 · GHSA-62f6-wgjc-3prq

Cross-site scripting in WESEEK, Inc. GROWI

Priority LOW 26

Stored cross-site scripting vulnerability due to inadequate CSP (Content Security Policy) configuration in GROWI versions v4.2.2 and earlier allows remote authenticated attackers to inject an arbitrary script via a speci…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00673 Published 2021-03-10 No fix listed CWE-79
TI-2018-11602 CVE-2018-16205 · GHSA-9x8g-ghgv-j8cf

Cross-site scripting in WESEEK, Inc. GROWI

Priority LOW 26

Cross-site scripting vulnerability in GROWI v3.2.3 and earlier allows remote attackers to inject arbitrary web script or HTML via New Page modal.

CVSS 3.0MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00678 Published 2019-01-09 No fix listed CWE-79
Load more
Open these records in search →