Read the docs

Wicket-jquery-ui Project

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Wicket-jquery-ui Project records in CISA KEV

No Wicket-jquery-ui Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

Priority LOW 29

In Apache wicket-jquery-ui <= 6.29.0, <= 7.10.1, <= 8.0.0-M9.1, JS code created in WYSIWYG editor will be executed on display.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.00811 Published 2018-04-18 Fixed in 6.29.1, 7.10.2 +1 CWE-79
Priority LOW 29

In Wicket jQuery UI 6.28.0 and earlier, 7.9.1 and earlier, and 8.0.0-M8 and earlier, a security issue has been discovered in the WYSIWYG editor that allows an attacker to submit arbitrary JS code to WYSIWYG editor.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.00874 Published 2018-03-12 Fixed in 6.28.1, 7.9.2 +1 CWE-79
Open these records in search →