Read the docs

Widgets On Pages Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Widgets On Pages Project records in CISA KEV

No Widgets On Pages Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority HIGH 65

The Widgets on Pages WordPress plugin before 1.8.0 does not validate and escape its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Store…

CVSS 3.1MEDIUM 6.8 Network High privileges User interaction EPSS 0.00707 Published 2023-02-13 Fixed in 1.8.0
Open these records in search →