Read the docs

Wordable

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Wordable records in CISA KEV

No Wordable vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Wordable · all components

TI-2020-18895 CVE-2020-36724 · GHSA-75vj-36gh-8x22

Wordable <= 3.1.1 - Authentication Bypass

Priority MEDIUM 52

The Wordable plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 3.1.1.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01543 Published 2023-06-07 Fixed in 3.1.2 CWE-288
Open these records in search →