Printchaser v2.2021.804.1 and earlier versions contain a vulnerability, which could allow remote attacker to download and execute remote file by setting the argument, variable in the activeX module.
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.00966·Published 2021-12-28·Fixed in 2.2021.1103.101CWE-494