Read the docs

fuzzoid

Records8All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

fuzzoid records in CISA KEV

No fuzzoid vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records in 3dprint Lite · all components

Priority HIGH 82

The 3DPrint Lite WordPress plugin before 1.9.1.5 does not have any authorisation and does not check the uploaded file in its p3dlite_handle_upload AJAX action , allowing unauthenticated users to upload arbitrary file to…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.06646 Published 2024-02-05 Fixed in 1.9.1.5 CWE-434
Priority MEDIUM 53

The 3DPrint Lite WordPress plugin before 2.1 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00199 Published 2024-12-06 Fixed in 2.1 CWE-352
Priority LOW 23

The 3DPrint Lite plugin for WordPress is vulnerable to SQL Injection via the 'printer_text' parameter in all versions up to, and including, 2.1.3.6 due to insufficient escaping on the user supplied parameter and lack of…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00418 Published 2025-04-08 No fix listed CWE-89
Priority LOW 23

The 3DPrint Lite plugin for WordPress is vulnerable to SQL Injection via the 'material_text' parameter in all versions up to, and including, 2.1.3.6 due to insufficient escaping on the user supplied parameter and lack of…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00418 Published 2025-04-08 No fix listed CWE-89
Priority LOW 23

The 3DPrint Lite plugin for WordPress is vulnerable to SQL Injection via the 'coating_text' parameter in all versions up to, and including, 2.1.3.6 due to insufficient escaping on the user supplied parameter and lack of…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00418 Published 2025-04-08 No fix listed CWE-89
Priority LOW 23

The 3DPrint Lite plugin for WordPress is vulnerable to SQL Injection via the 'infill_text' parameter in all versions up to, and including, 2.1.3.6 due to insufficient escaping on the user supplied parameter and lack of s…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00411 Published 2025-04-08 No fix listed CWE-89
Open these records in search →