The wpbrutalai WordPress plugin before 2.0.0 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by admin via CSRF.
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.0176·Published 2023-06-27·Fixed in 2.0.0
The wpbrutalai WordPress plugin before 2.0.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against a logged in high privil…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00544·Published 2023-06-27·Fixed in 2.0.1