Read the docs

Wp Edit Menu Project

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Wp Edit Menu Project records in CISA KEV

No Wp Edit Menu Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Wp Edit Menu · all components

Priority LOW 20

The WP Edit Menu WordPress plugin before 1.5.0 does not have authorisation and CSRF in an AJAX action, which could allow unauthenticated attackers to delete arbitrary posts/pages from the blog

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00413 Published 2022-08-22 Fixed in 1.5.0 CWE-352
Priority LOW 20

The WP Edit Menu WordPress plugin before 1.5.0 does not have CSRF in an AJAX action, which could allow attackers to make a logged in admin delete arbitrary posts/pages from the blog via a CSRF attack

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00345 Published 2022-08-22 Fixed in 1.5.0 CWE-352
Open these records in search →