The WP Extended Search WordPress plugin before 2.1.2 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attack.
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00484·Published 2023-01-30·Fixed in 2.1.2