The WP Font Awesome WordPress plugin before 1.7.9 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embedded, which could allow users with the…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00471·Published 2023-02-21·Fixed in 1.7.9
The WP Font Awesome plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 1.7.9 due to insufficient input sanitization and output escaping on 'icon' user suppl…