Read the docs

Wp User Merger Project

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

Wp User Merger Project records in CISA KEV

No Wp User Merger Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority HIGH 73

The WP User Merger WordPress plugin before 1.5.3 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as admin

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01172 Published 2022-11-28 Fixed in 1.5.3
Priority HIGH 73

The WP User Merger WordPress plugin before 1.5.3 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as admin

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01172 Published 2022-11-28 Fixed in 1.5.3
Priority HIGH 73

The WP User Merger WordPress plugin before 1.5.3 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as admin

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01172 Published 2022-11-28 Fixed in 1.5.3 CWE-89
Open these records in search →