The WP YouTube Live WordPress plugin before 1.8.3 does not validate, sanitise and escape various of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unf…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00677·Published 2022-05-16·Fixed in 1.8.3CWE-79