Read the docs

wpase

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

wpase records in CISA KEV

No wpase vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority MEDIUM 63

The Admin and Site Enhancements (ASE) WordPress plugin before 7.6.10 uses a hardcoded password in its Password Protection feature, allowing attacker to bypass the protection offered via a crafted request

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00395 Published 2025-04-28 Fixed in 7.6.10 CWE-798
Priority MEDIUM 63

The Admin and Site Enhancements (ASE) WordPress plugin before 7.6.10 retrieves client IP addresses from potentially untrusted headers, allowing an attacker to manipulate their value to bypass the login limit feature in t…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00366 Published 2025-03-04 Fixed in 7.6.10 CWE-290
Priority LOW 34

Improper Authentication vulnerability in wpase Admin and Site Enhancements (ASE) allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Admin and Site Enhancements (ASE): from n/a through 5.7.…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.0054 Published 2024-06-04 No fix listed CWE-287
Open these records in search →