An AJAX action registered by the WPBakery Page Builder (Visual Composer) Clipboard WordPress plugin before 4.5.8 did not have capability checks, allowing low privilege users, such as subscribers, to update the license op…
CVSS 3.1MEDIUM 6.5·Network·Low privileges·No interaction·EPSS 0.00938·Published 2021-05-05·Fixed in 4.5.8CWE-863
The WPBakery Visual Composer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the link attribute within the vc_single_image shortcode in all versions up to, and including, 7.6 due to insufficient inp…
An AJAX action registered by the WPBakery Page Builder (Visual Composer) Clipboard WordPress plugin before 4.5.6 did not have capability checks nor sanitization, allowing low privilege users (subscriber+) to call it and…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00703·Published 2021-05-05·Fixed in 4.5.6CWE-79