Read the docs

levelfourstorefront

Records19All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high7CVSS 7.0–8.9

Exploited now

levelfourstorefront records in CISA KEV

No levelfourstorefront vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

19 records

Priority HIGH 67

The Shopping Cart & eCommerce Store WordPress plugin before 5.4.3 does not validate HTTP requests, allowing authenticated users with admin privileges to perform LFI attacks.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01084 Published 2023-04-03 Fixed in 5.4.3 CWE-552
Priority MEDIUM 60

Unrestricted file upload vulnerability in inc/amfphp/administration/banneruploaderscript.php in the WP EasyCart (aka WordPress Shopping Cart) plugin before 3.0.9 allows remote authenticated users to execute arbitrary cod…

CVSS 2.0MEDIUM 6.5 Network Low privileges Interaction — EPSS 0.50568 Published 2015-01-15 No fix listed
Priority MEDIUM 56

The ec_ajax_update_option and ec_ajax_clear_all_taxrates functions in inc/admin/admin_ajax_functions.php in the WP EasyCart plugin 1.1.30 through 3.0.20 for WordPress allow remote attackers to gain administrator privileg…

CVSS 3.0HIGH 8.8 Network Low privileges No interaction EPSS 0.18932 Published 2017-10-06 No fix listed CWE-264
Priority MEDIUM 41

The Shopping Cart & eCommerce Store plugin for WordPress is vulnerable to boolean-based SQL Injection via the ‘model_number’ parameter in all versions up to, and including, 5.7.2 due to insufficient escaping on the user…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00509 Published 2024-08-20 No fix listed CWE-89
Priority MEDIUM 41

The Shopping Cart & eCommerce Store plugin for WordPress is vulnerable to SQL Injection via the 'productid' attribute of the ec_addtocart shortcode in all versions up to, and including, 5.6.3 due to insufficient escaping…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00561 Published 2024-04-12 No fix listed CWE-89
Priority MEDIUM 41

The Shopping Cart & eCommerce Store WordPress plugin is vulnerable to Cross-Site Request Forgery via the save_currency_settings function found in the ~/admin/inc/wp_easycart_admin_initial_setup.php file which allows atta…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00638 Published 2021-08-19 No fix listed CWE-352
Priority LOW 35

The WP EasyCart plugin for WordPress is vulnerable to time-based SQL Injection via the ‘orderby’ parameter in versions up to, and including, 5.4.10 due to insufficient escaping on the user supplied parameter and lack of…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00701 Published 2023-07-12 No fix listed CWE-89
Priority LOW 31

The Shopping Cart & eCommerce Store plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 5.6.4 via the order report functionality.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00496 Published 2024-05-10 No fix listed CWE-922
Priority LOW 30

The Shopping Cart & eCommerce Store plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the webhook function in all versions up to, and including, 5.7.8.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00355 Published 2025-01-08 No fix listed CWE-862
Priority LOW 23

The Shopping Cart & eCommerce Store plugin for WordPress is vulnerable to generic SQL Injection via the 'product_order' parameter in all versions up to, and including, 5.9.2 due to insufficient escaping on the user suppl…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00464 Published 2026-09-01 No fix listed CWE-89
Open these records in search →