Read the docs

Wpgeodirectory

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Wpgeodirectory records in CISA KEV

No Wpgeodirectory vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Geodirectory · all components

TI-2023-00263 CVE-2023-0278 · GHSA-7p2x-p35q-fqcv

GeoDirectory < 2.2.24 - Admin+ SQLi

Priority HIGH 67

The GeoDirectory WordPress plugin before 2.2.24 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users such as admin.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00764 Published 2023-02-27 Fixed in 2.2.24
Open these records in search →