Read the docs

wphostingdev

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

wphostingdev records in CISA KEV

No wphostingdev vulnerabilities are listed in CISA KEV.

Records

2 records

Priority LOW 29

The Login with Vipps and MobilePay plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'continue-with-vipps' shortcode in all versions up to, and including, 1.3.3 due to insufficient input…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00402 Published 2024-11-28 No fix listed CWE-79
Priority LOW 27

Pay with Vipps and MobilePay for WooCommerce (woo-vipps) before 6.4.1 contains an improper cryptographic signature verification vulnerability in the recurring-payment webhook handler that allows unauthenticated attackers…

CVSS 4.0MEDIUM 6.3 Network No auth No interaction EPSS 0.00187 Published 2026-11-04 Fixed in 6.4.1 CWE-347
Open these records in search →