Read the docs

Wplite

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Wplite records in CISA KEV

No Wplite vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority MEDIUM 60

The WP-Lister Lite for Amazon WordPress plugin before 2.4.4 does not sanitize and escapes a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which can be used against high-priv…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0051 Published 2023-01-02 Fixed in 2.4.4 CWE-79
Open these records in search →