Read the docs

Wppluginbox

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Wppluginbox records in CISA KEV

No Wppluginbox vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Stylish Google Sheet Reader · all components

Priority MEDIUM 64

The Stylish Google Sheet Reader 4.0 WordPress plugin before 4.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00273 Published 2025-03-25 Fixed in 4.1 CWE-79
Open these records in search →