Read the docs

johndarrel

Records10All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

johndarrel records in CISA KEV

No johndarrel vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

10 records

Priority HIGH 70

The Hide My WP Ghost WordPress plugin before 5.2.02 does not prevent redirects to the login page via the auth_redirect WordPress function, allowing an unauthenticated visitor to access the hidden login page.

CVSS 3.1HIGH 8.6 Network No auth No interaction EPSS 0.018 Published 2024-07-23 Fixed in 5.2.02
Priority MEDIUM 44

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in John Darrel Hide My WP Ghost hide-my-wp allows PHP Local File Inclusion.This issue affects Hide My…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00699 Published 2025-03-27 No fix listed CWE-98
Priority MEDIUM 40

The WP Ghost (Hide My WP Ghost) – Security & Firewall plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 5.4.01 via the showFile function.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00573 Published 2025-03-14 No fix listed CWE-23
Priority LOW 31

The WP Ghost (Hide My WP Ghost) – Security & Firewall plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'replaceHeadersAndTags' function in versions up to, and including, 7.0.12 due to insufficien…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.0019 Published 2026-10-16 No fix listed CWE-79
Priority LOW 31

Improper Restriction of Excessive Authentication Attempts vulnerability in WPPlugins – WordPress Security Plugins Hide My WP Ghost allows Functionality Bypass.This issue affects Hide My WP Ghost: from n/a through 5.0.25.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00479 Published 2024-06-04 No fix listed CWE-307
Priority LOW 27

The Hide My WP Ghost – Security & Firewall plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the URL in all versions up to, and including, 5.3.01 due to insufficient input sanitization and output e…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00369 Published 2024-11-15 No fix listed CWE-79
Open these records in search →