Read the docs

Wpscan

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Wpscan records in CISA KEV

No Wpscan vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Wp Cloudy · all components

TI-2021-07146 CVE-2021-24864 · GHSA-pm48-wg42-xj5r

WP Cloudy < 4.4.9 - Admin+ SQL Injection

Priority MEDIUM 41

The WP Cloudy, weather plugin WordPress plugin before 4.4.9 does not escape the post_id parameter before using it in a SQL statement in the admin dashboard, leading to a SQL Injection issue

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01221 Published 2022-02-28 Fixed in 4.4.9 CWE-89
Open these records in search →