Read the docs

wpscripts

Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

wpscripts records in CISA KEV

No wpscripts vulnerabilities are listed in CISA KEV.

Records

4 records

Priority LOW 31

The Food Store – Online Food Delivery & Pickup plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'service_time' parameter in all versions up to, and including, 1.5.5 due to insufficient input sani…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00241 Published 2026-10-30 No fix listed CWE-79
Priority LOW 31

The Food Store – Online Food Delivery & Pickup plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'service_type' Cookie in all versions up to, and including, 1.5.5 due to insufficient input sanitizatio…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00302 Published 2026-10-29 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Scripts Food Store – Online Food Delivery & Pickup food-store allows Reflected XSS.This issue affects Food Store –…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00328 Published 2025-01-13 No fix listed CWE-79
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Open these records in search →