Read the docs

Wpserveur

Records11All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

Wpserveur records in CISA KEV

No Wpserveur vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

11 records

Priority HIGH 71

The WPS Hide Login WordPress plugin before 1.9.1 has a bug which allows to get the secret login page by setting a random referer string and making a request to /wp-admin/options.php as an unauthenticated user.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.72179 Published 2021-12-06 Fixed in 1.9.1 CWE-863
Priority MEDIUM 60

The WPS Hide Login WordPress plugin before 1.9.16.4 does not prevent redirects to the login page via the auth_redirect WordPress function, allowing an unauthenticated visitor to access the hidden login page.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00904 Published 2024-07-15 Fixed in 1.9.16.4 CWE-601
Priority MEDIUM 40

The WPS Hide Login plugin for WordPress is vulnerable to login page disclosure even when the settings of the plugin are set to hide the login page making it possible for unauthenticated attackers to brute force credentia…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00777 Published 2023-06-07 No fix listed CWE-863
Priority LOW 27

The WPS Hide Login plugin for WordPress is vulnerable to Login Page Disclosure in all versions up to, and including, 1.9.15.2.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.01235 Published 2024-06-11 No fix listed CWE-863
Open these records in search →