Read the docs

Wpsimplebookingcalendar

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Wpsimplebookingcalendar records in CISA KEV

No Wpsimplebookingcalendar vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority MEDIUM 41

The WP Simple Booking Calendar WordPress plugin before 2.0.6 did not escape, validate or sanitise the orderby parameter in its Search Calendars action, before using it in a SQL statement, leading to an authenticated SQL…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01567 Published 2021-09-13 Fixed in 2.0.6 CWE-89
Priority LOW 28

The WP Simple Booking Calendar plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg & remove_query_arg without appropriate escaping on the URL in all versions up to, and in…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0044 Published 2024-09-13 No fix listed CWE-79
Open these records in search →