Read the docs

Wpsmartcontracts

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Wpsmartcontracts records in CISA KEV

No Wpsmartcontracts vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

TI-2022-03459 CVE-2022-3768 · GHSA-hgwc-78jr-63c3

WPSmartContracts < 1.3.12 - Author+ SQLi

Priority HIGH 73

The WPSmartContracts WordPress plugin before 1.3.12 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as author

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.04071 Published 2022-11-28 Fixed in 1.3.12 CWE-89
Open these records in search →