The grid-kit-premium WordPress plugin before 2.2.0 does not escape some parameters as well as generated URLs before outputting them in attributes, leading to Reflected Cross-Site Scripting which could be used against hig…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00458·Published 2023-07-31·Fixed in 2.2.0
Multiple plugins and/or themes for WordPress are vulnerable to Stored Cross-Site Scripting via the plugin's bundled lightGallery library (<= 2.8.3) in various versions due to insufficient input sanitization and output es…
The Portfolio Gallery, Product Catalog WordPress plugin before 2.1.0 does not have authorisation and CSRF checks in various functions related to AJAX actions, allowing any authenticated users, such as subscriber, to call…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.006·Published 2022-04-11·Fixed in 2.1.0CWE-79